Willkommen bei Network & Security     remoteshell-security.com
Partnerseiten
login.php?sid=3cd177d545cd3337c48f4880c2a02e1b profile.php?mode=register&sid=3cd177d545cd3337c48f4880c2a02e1b faq.php?sid=3cd177d545cd3337c48f4880c2a02e1b memberlist.php?sid=3cd177d545cd3337c48f4880c2a02e1b search.php?sid=3cd177d545cd3337c48f4880c2a02e1b index.php?sid=3cd177d545cd3337c48f4880c2a02e1b

Foren-Übersicht » Linux und andere Unixe » Boot Probleme, wenn USB W-Lan eingestöpselt
Neues Thema eröffnen  Neue Antwort erstellen Vorheriges Thema anzeigen :: Nächstes Thema anzeigen 
Boot Probleme, wenn USB W-Lan eingestöpselt
BeitragVerfasst am: 22.02.2007 17:25 Antworten mit Zitat
198wolf
Anmeldedatum: 20.02.2007
Beiträge: 12




wenn ich den rechner boote und der wlan stick ist eingesteckt, dann bootet er nicht. windows schon, aber kubuntu nicht. hatte dasselbe prob auch bei suse.

links oben steht "starting up"....dann passiert nichts mehr...

*zusammenschnippsel by phara0h*
Benutzer-Profile anzeigen Private Nachricht senden
BeitragVerfasst am: 22.02.2007 18:51 Antworten mit Zitat
Phara0h
Anmeldedatum: 31.12.2005
Beiträge: 357
Wohnort: /dev/RL




Das Problem kenn ich... Hat ein Kumpel von mir auch... Scheint am ColdPlug zu liegen.... Hab bisher aber keine Lösung gefunden...

_________________
Benutzer-Profile anzeigen Private Nachricht senden Jabber ID
BeitragVerfasst am: 22.02.2007 19:19 Antworten mit Zitat
BlackLotus
Anmeldedatum: 04.01.2006
Beiträge: 717
Wohnort: www and 127.0.0.1/localhost




Startet er nur bei dem usb wlan nicht?oder startet er nie w3enn ein usbgerät eingestöpselt ist?

_________________
Eine Kette ist nur so stark wie ihr schwächstes Glied.

Die Welt wird nicht von denen bedroht die böse sind,sondern von denen die das Böse zulassen.
Albert Einstein

Man kommt nicht aus seiner Haut raus.....,
Nur Schlamm kann das Very Happy

http://blackwiki.bl.ohost.de
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
BeitragVerfasst am: 22.02.2007 22:09 Antworten mit Zitat
198wolf
Anmeldedatum: 20.02.2007
Beiträge: 12




startet nur bei usb wlan nicht.
usb mouse macht keine probleme.
usb speicherstick auch nicht.
Benutzer-Profile anzeigen Private Nachricht senden
BeitragVerfasst am: 23.02.2007 00:03 Antworten mit Zitat
BlackLotus
Anmeldedatum: 04.01.2006
Beiträge: 717
Wohnort: www and 127.0.0.1/localhost




Hmm schade das ich mcih mit (k)ubuntu nicht so gut auskenne ...
hmm weiß einer von euch wie man kubuntu verbieten kann beim start usbgeräte zu erkenn n(nur zu mtesten)

_________________
Eine Kette ist nur so stark wie ihr schwächstes Glied.

Die Welt wird nicht von denen bedroht die böse sind,sondern von denen die das Böse zulassen.
Albert Einstein

Man kommt nicht aus seiner Haut raus.....,
Nur Schlamm kann das Very Happy

http://blackwiki.bl.ohost.de
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
BeitragVerfasst am: 23.02.2007 13:46 Antworten mit Zitat
Phara0h
Anmeldedatum: 31.12.2005
Beiträge: 357
Wohnort: /dev/RL




Gib als zusätzlichen Bootparameter bitte mal
Code:
BOOT_DEBUG=3
ein und guck, ob es eine ausführlichere Fehlermeldung gibt.
Alternativ kannst du den W-Lan Adapter auch nach dem Bootvorgang noch einstöpseln und dann ggf. mit
Code:
# ifconfig wlan0 up
starten (wenn das nicht schon automatisch geschieht)
Ansonsten hilft ein ein Klick an dieser Stelle hoffentlich weiter.

_________________
Benutzer-Profile anzeigen Private Nachricht senden Jabber ID
BeitragVerfasst am: 23.02.2007 18:33 Antworten mit Zitat
198wolf
Anmeldedatum: 20.02.2007
Beiträge: 12




äähhh, hatte ich schon erwähnt, dass ich linux-neuling bin und sonst auch nicht gerade der rechner-experte?!

bootparameter wo u nd wie eingeben????
Benutzer-Profile anzeigen Private Nachricht senden
BeitragVerfasst am: 24.02.2007 00:10 Antworten mit Zitat
Cerox
Anmeldedatum: 31.12.2005
Beiträge: 782
Wohnort: Engelskirchen




Den von Phara0h angegebenen Parameter sollst du, wie der Name schon sagt, beim Booten übergeben. Welchen Bootloader verwendest du denn?

Das weißt du wahrscheinlich nicht, macht aber auch nichts. Der Bootloader stellt dich unter anderem auch vor die Wahl, ob du lieber Windows oder dein Linux-System booten möchtest. Dort müsste auf der selben "Seite" auch "Bootparameter" oder ähnliches stehen, wo du "BOOT_DEBUG=3" eintragen kannst.

Wenn du das mal in Google eintippst, findest du auch noch weitere Erklärungen. Der erste Treffer erklärt das eigentlich schon recht gut.

Achja mal etwas anderes: Vermeide bitte deine multiplen Satzzeichen; das macht einen nur verrückt und wir verstehen die Frage auch mit einem Fragezeichen. Genauso ist eine Aussage nicht aussagekräfter, wenn sie mit mehr als einem Ausrufezeichen versehen wird!
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
BeitragVerfasst am: 24.02.2007 08:23 Antworten mit Zitat
198wolf
Anmeldedatum: 20.02.2007
Beiträge: 12




danke für den tipp.
ich verwende grub. hab ihn auch schon mit kate konfiguriert,also
einige sachen bekomme ich schon hin.
werd mir das mit dem bootparamter gleich mal anschauen.
melde mich dann.

greez

edit:
also, ich glaub ich blicks nicht.
hab beim booten i grub 'c' gedrückt um in eine kommandozeile zu kommen.
hab dann 'BOOT_DEBUG=3' eingegeben.
dann kam command not found.ERROR.

was mach ich flasch?
Benutzer-Profile anzeigen Private Nachricht senden
BeitragVerfasst am: 25.02.2007 14:46 Antworten mit Zitat
Cerox
Anmeldedatum: 31.12.2005
Beiträge: 782
Wohnort: Engelskirchen




Ich habe Grub Version 0.97 Textmodus.

Also Grub präsentiert dir eine Liste von "Bootmöglichkeiten", z.B. einmal dein Linux-System, dein Linux-System im Single-User-Mode und dein Windows-System.

Du sollst nicht die Command-Line aufrufen. Unten steht, dass du mit e (edit) einen Eintrag verändern kannst.

Du siehst dort einen Eintrag ähnlich wie folgenden, den du auch wieder mit "e" editierst:

kernel /boot/vmlinuz-2-6.16-2-686 root=/dev/sda5 ro

root=/dev/sda5 ist beispielsweise ein Bootparameter; dort kannst du dann auch BOOT_DEBUG=3 übergeben.

Nach dem Editieren bestätigst du mit der Enter-Taste, woraufhin du den geänderten Eintrag mit "b" bootest.

Bootparameter kannst du auch dauerhaft in der menu.lst (/boot/grub) einstellen, was hierbei natürlich keinen Sinn macht.
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Boot Probleme, wenn USB W-Lan eingestöpselt
Foren-Übersicht » Linux und andere Unixe
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Alle Zeiten sind GMT + 1 Stunde  
Seite 1 von 1  

  
  
 Neues Thema eröffnen  Neue Antwort erstellen  


Forensicherheit

Powered by phpBB © 2001-2004 phpBB Group
phpBB Style by Vjacheslav Trushkin
Deutsche Übersetzung von phpBB.de


remoteshell-security.com | Partner | Boardregeln | Impressum